Back to overview
Downtime
Infrastructure is unavailable
Feb 08 at 01:04pm CET
Affected services
studiis.app
api.studiis.app
magic.studiis.app
Resolved
Feb 08 at 03:09pm CET
We’re back! Our infrastructure should be up and running. Thanks for bearing with us.
Affected services
Created
Feb 08 at 01:04pm CET
We’re investigating an issue with our infrastructure that is impacting most users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services