Back to overview
Downtime
Infrastructure is unavailable
Oct 23 at 01:41pm CEST
Affected services
studiis.app
api.studiis.app
Resolved
Oct 23 at 02:09pm CEST
The problem got resolved.
Affected services
Created
Oct 23 at 01:41pm CEST
studiis is currently down due to a DDoS attack affecting our hosting provider. We're in contact with them and monitoring the situation closely. We'll share another update as soon as services are restored.
Affected services