Back to overview
Downtime
Infrastructure is unavailable
Aug 08 at 11:17am CEST
Affected services
studiis.app
api.studiis.app
Resolved
Aug 08 at 02:20pm CEST
The problem got resolved.
Affected services
Created
Aug 08 at 11:17am CEST
Our Infrastructure is down for most users, as our Provider got some problems: We’re in contact to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services