Back to overview
Degraded

Dashboard is not working

Aug 07 at 07:01pm CEST
Affected services
studiis.app

Resolved
Aug 07 at 07:02pm CEST

We’re back! Our dashboard should be up and running. Thanks for bearing with us.

Created
Aug 07 at 07:01pm CEST

Our Dashboard is down for most users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.